1. ホーム
  2. >
  3. 製品情報
  4. >
  5. 2019年

製品情報

お客様各位

2019年11月8日
イーディーコントライブ株式会社

macOS 10.15利用時の警告について

平素より弊社製品をご愛顧賜り厚く御礼申し上げます。

現在ご提供している弊社セキュリティUSBメモリ「Traventy 3」において、macOS 10.15で利用した際に下記のエラーが表示される場合がございます。

こちらは32bitアプリケーションが搭載されたTraventy 3を使用したために発生するエラーとなります。 macOS 10.15は32bitアプリケーションに対応しておりませんので、64bitアプリケーションに対応したバージョンへアップデートした後、Traventy 3をご利用いただけますようお願いいたします。 なお64bitアプリケーションへ対応したTraventy 3のバージョンは次のようになります。

【64bitアプリケーション対応Traventy 3】

【お問い合わせ先】
イーディーコントライブ株式会社 リスクマネジメント事業部
TEL :東日本 03-6238-3501 (内線 : 3) ※ガイダンスの途中でもお繋ぎします。
    西日本 06‐6838‐3168
MAIL:メールアドレス